Install

The only requirement is the Go Programming Language, at least v1.7.

$ go get -u github.com/kataras/iris/iris

this will update the dependencies also.

NOTE: If you want the fasthttp version of iris , then install v5 instead, its examples, book, middleware and plugins are expecting an import path of:

gopkg.in/kataras/iris.v5

results matching ""

    No results matching ""